Back to overview
Downtime
API is unreachable
Jun 24, 2026 at 7:13am UTC
Affected services
API
API
Resolved
Jun 24, 2026 at 7:36am UTC
Everything is back to normal
Affected services
Created
Jun 24, 2026 at 7:13am UTC
Our API is currently unreachable, a fix is underway.
Affected services