All services are unavailable
Resolved
May 7, 2026 at 2:45am UTC
Everything is up and running again.
Affected services
Updated
May 7, 2026 at 2:35am UTC
The upstream issue with our database provider has been resolved. We're now working with them to bring everything back up.
Affected services
Updated
May 7, 2026 at 2:22am UTC
Our database provider has notified us that they've identified the root cause and are implementing a fix
Affected services
Created
May 7, 2026 at 2:10am UTC
Due to issues with our database provider, all services are currently unavailable. We're working with them to get this resolved as quickly as possible. We're sorry for the inconvenience.
Affected services