Back to overview
Timeouts on the events ingestion
Apr 22, 2026 at 9:52am UTC
Affected services
API
Resolved
Apr 22, 2026 at 9:52am UTC
Event ingestion working as expected again
Affected services
Resolved
Apr 22, 2026 at 9:52am UTC
Event ingestion working as expected again
Affected services