Back to overview
Degraded

Degraded performance

Oct 20 at 10:16am CEST
Affected services
API
Checkout
Docs

Resolved
Oct 20 at 02:16pm CEST

Downstream issues appear to have been resolved or mitigated. We're still monitoring the issue until AWS & Vercel declare the issue fully resolved on their end.

Created
Oct 20 at 10:16am CEST

We're seeing degraded performance of our dashboard & checkout flows due to issues at our downstream hosting providers (Vercel & AWS).

Webhooks and payment processing are not affected.